UKSaabs

THE site for UK Saab people!
It is currently Sat Apr 17, 2021 2:43 am

All times are UTC



Forum rules


When you put a new thread up in the Workshop please put your car's year of registration (not plate or model year) in the post subject/thread title, along with just a brief indicator of the problem.

Registration Year - Car Model: Brief description of issue. EXAMPLE- 1999 9-3. Problems starting when hot.

For Tech II issues or help requests please state the following in your title ''Tech 2 help required - state issue and your location ''.


Please also add as much information as you can about the problem, to your post.

This will help us to help you, without having to ask basic details such as what car you have.


Threads with non-compliant titles will be moved to The Pit Lane (in which no replies can be posted, but the OP can edit the thread - upon which the thread will be released to the workshop forum, note compliant threads will be moved back when the mod/admin team next visit the Pit Lane. if your thread has been sat in the Pit Lane for 24hrs+ after editing, pm Tech II to request release)

Nb. Generic thread titles for truly generic issues that genuinely are not model or variant specific (such as "how do I change the spring in an forge wastegate actuator") are acceptable

**The first 5 posts for new users require individual moderator approval (which they will only get it if they are in line the rules of the forum). Please be patient and allow time for that to happen, and avoid duplicate postings.**



Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Thu Apr 01, 2021 3:39 pm 
Offline
UKS Addict
User avatar

Joined: Wed Jan 18, 2012 5:24 pm
Posts: 7493
Location: Wigan, Lancashire
Car Models: 99L, 9000cse, Panda, Octavia estate and far too many 9-5s.
I have a tech 2 which worked well in the beginning but had a habit of resetting every now and then. I put this down to operator error. This seemed to be getting worse but at the time I'd done all I needed to do. This was some 20+ months ago. I seem to remember either reading a post about getting repairs done or I posted a question about it. Either way I have had bookmarked on eBay for ages someone who offers a repair service. As they are only the other side of Manchester I emailed them about dropping off the tech 2 instead of posting it. All agreed then lockdown one started. :roll:

Since then another member has borrowed it and they too had similar problems so I decided to try again at getting it repaired. There's a phone number so I rang and they suggested dropping it off at a garage my side of Manchester. I went to the address and it was just some terraced houses. Phoned them again, left messages but no response. I'm now not too keen on sending my tech 2 to them. This is VDDS, also the guy on eBay in Ashton-under-Lyne.

After that waffle, has anyone any recommendations or suggestions for a company that do tech 2 repairs.

_________________
Underskatta aldrig en gammal man med en gammal SAAB


Top
 Profile  
 
PostPosted: Sun Apr 11, 2021 10:51 am 
Offline
Active user
User avatar

Joined: Mon Sep 17, 2018 4:48 pm
Posts: 44
Car Models: 9000 x 3, 900 & a '75 Beetle
With mine, it rebooted due to the cable - the parallel-lead type end that screws onto the bottom of the main unit. I use the power lead with the croc clips to power it rather than the cable itself and this stopped the rebooting.

I converted mine to use the cigarette lighter instead.

Have you tried powering it from this lead?


Top
 Profile  
 
PostPosted: Tue Apr 13, 2021 10:14 pm 
Offline
Light Pressure Turbo

Joined: Mon Jun 22, 2015 7:17 pm
Posts: 308
Location: Peterborough
Car Models: Saab 9000s
if you are handy with a soldering iron it might be worth taking the VCI out, opening it up and seeing what the solder joints are like. Some of mine were horrible and I reflowed the bad ones, which make things a lot better (I had a slightly different problem of it losing comms all the time). (In the end I got a new VCI for around £60 from ebay I think).


Top
 Profile  
 
PostPosted: Tue Apr 13, 2021 10:40 pm 
Offline
UKS Addict
User avatar

Joined: Wed Jan 18, 2012 5:24 pm
Posts: 7493
Location: Wigan, Lancashire
Car Models: 99L, 9000cse, Panda, Octavia estate and far too many 9-5s.
Thanks for replies.

I've not had chance to try the alternative power source but it's now on my ToDo list.

I bought a soldering iron a while back as I was wanting to try some Raspberry pi projects I've thought about. I used to be ok with an iron, hopefully I still am. What's the worst that could possibly happen? :shock: :D :D

_________________
Underskatta aldrig en gammal man med en gammal SAAB


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 11 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB