UKSaabs

THE site for UK Saab people!
It is currently Thu Oct 24, 2019 5:24 am

All times are UTC





Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Tue Aug 13, 2019 2:46 pm 
Offline

Joined: Mon Jun 24, 2019 8:26 pm
Posts: 19
Car Model: 2002saab 9–3 aero
Hi my rears in the pods next to the parcel shelf are not working the fronts in the dash are fine what should I be checking ? is there a separate amp/fuse for the rear ones thanks


Top
 Profile  
 
PostPosted: Sun Aug 18, 2019 11:05 am 
Offline
UKS Addict

Joined: Thu Sep 01, 2005 5:31 am
Posts: 4828
Location: Bucks
Car Model: Saab NG 9-5 Aero
Are there actually speakers in the pods? It is entirely possible that the only rear speakers are in the rear doors.


Top
 Profile  
 
PostPosted: Wed Aug 21, 2019 3:16 pm 
Offline

Joined: Mon Jun 24, 2019 8:26 pm
Posts: 19
Car Model: 2002saab 9–3 aero
Yes I lifted the covers today they are there just not working


Top
 Profile  
 
PostPosted: Wed Aug 21, 2019 3:48 pm 
Offline
UKS Addict

Joined: Thu Sep 01, 2005 5:31 am
Posts: 4828
Location: Bucks
Car Model: Saab NG 9-5 Aero
Bren999 wrote:
Yes I lifted the covers today they are there just not working

Can you get underneath and see if they are connected to anything?


Top
 Profile  
 
PostPosted: Thu Aug 29, 2019 1:04 pm 
Offline

Joined: Mon Jun 24, 2019 8:26 pm
Posts: 19
Car Model: 2002saab 9–3 aero
I’m at work until tomorrow I will have a look then there’s no sound at all coming from them they could be disconnected as previous keeper had young kids or they could be blown am I right in thinking the standard dash/rear setup are all driven from the headunit


Top
 Profile  
 
PostPosted: Thu Aug 29, 2019 5:05 pm 
Offline
UKS Encyclopædia G-M
User avatar

Joined: Sun Aug 15, 2004 9:39 am
Posts: 40719
Location: SW Herts
Car Model: 9-5 Aero est. 9-3 Carlsson
There were a few options on the 9-3, one included an amp under the radio on the side of the tunnel.

_________________
.
.
.
.
Everything will be OK in the end. If it's not OK, it's not the end...


Top
 Profile  
 
PostPosted: Mon Sep 09, 2019 12:38 pm 
Offline

Joined: Mon Jun 24, 2019 8:26 pm
Posts: 19
Car Model: 2002saab 9–3 aero
As far as I can see they are connected the connector plugs are fully pushed home wires appear intact


Top
 Profile  
 
PostPosted: Wed Sep 11, 2019 11:55 am 
Offline

Joined: Mon Jun 24, 2019 8:26 pm
Posts: 19
Car Model: 2002saab 9–3 aero
Anyone have any other ideas before I go blundering about and damage something


Top
 Profile  
 
PostPosted: Wed Sep 11, 2019 4:39 pm 
Offline
UKS Addict
User avatar

Joined: Wed Jan 14, 2009 5:19 pm
Posts: 3929
Location: Three leagues from Stonehenge
Car Model: E2 & The Old Tart
Have you got anything you can connect to them to make sure they haven't blown e.g. multimeter to check the coils aren't open-circuit?

_________________
Never Knowingly Underfed


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB