UKSaabs

THE site for UK Saab people!
It is currently Sun Nov 29, 2020 11:03 am

All times are UTC



Forum rules


When you put a new thread up in the Workshop please put your car's year and model in the post subject/thread title, along with just a brief indicator of the problem.

Car Year - Car Model: Brief description of issue. EXAMPLE- 1999 9-3. Problems starting when hot.

For Tech II issues or help requests please state the following in your title ''Tech 2 help required - state issue and your location ''.


Please also add as much information as you can about the problem, to your post.

This will help us to help you, without having to ask basic details such as what car you have.


Threads with non-compliant titles will be moved to The Pit Lane (in which no replies can be posted, but the OP can edit the thread - upon which the thread will be released to the workshop forum, note compliant threads will be moved back when the mod/admin team next visit the Pit Lane. if your thread has been sat in the Pit Lane for 24hrs+ after editing, pm Tech II to request release)

Nb. Generic thread titles for truly generic issues that genuinely are not model or variant specific (such as "how do I change the spring in an forge wastegate actuator") are acceptable

**The first 5 posts for new users require individual moderator approval (which they will only get it if they are in line the rules of the forum). Please be patient and allow time for that to happen, and avoid duplicate postings.**



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Nov 17, 2020 11:05 pm 
Offline

Joined: Sat Oct 31, 2020 6:26 pm
Posts: 5
Car Models: SAAB 9-3 Vector Sport
Hi,
I used to have a 2008 SAAB 9-3 Tid Saloon. I now have a 2006 SAAB 9-3 Sport Estate (Stationwagon?).
Questions:
1. With my previous SAAB in the Settings on my screen display I had an Alarm section where I could chose DOOR ONLY setting. On my new (older) SAAB there is no Alarm section at all in the Settings. Is this to be expected?
2. the little red light in the middle of the dashboard forward by the windscreen flashes when I put the key in and take it out but after the car is locked it does not periodically flash like it used to in my 2008 SAAB.
Do these 2 things mean that my alarm is disabled or doesn't exist?

3. My indicators flash when I remotely unlock the car but do not flash when I remotely lock the car, whereas my 2008 SAAB indicators flashed for both operations.
Are these just changes between model years?

Regards
Tom


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Google [Bot], sounds and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB