UKSaabs

THE site for UK Saab people!
It is currently Mon Aug 10, 2020 5:27 am

All times are UTC



Forum rules


When you put a new thread up in the Workshop please put your car's year and model in the post subject/thread title, along with just a brief indicator of the problem.

Car Year - Car Model: Brief description of issue. EXAMPLE- 1999 9-3. Problems starting when hot.

For Tech II issues or help requests please state the following in your title ''Tech 2 help required - state issue and your location ''.


Please also add as much information as you can about the problem, to your post.

This will help us to help you, without having to ask basic details such as what car you have.


Threads with non-compliant titles will be moved to The Pit Lane (in which no replies can be posted, but the OP can edit the thread - upon which the thread will be released to the workshop forum, note compliant threads will be moved back when the mod/admin team next visit the Pit Lane. if your thread has been sat in the Pit Lane for 24hrs+ after editing, pm Tech II to request release)

Nb. Generic thread titles for truly generic issues that genuinely are not model or variant specific (such as "how do I change the spring in an forge wastegate actuator") are acceptable

**The first 5 posts for new users require individual moderator approval (which they will only get it if they are in line the rules of the forum). Please be patient and allow time for that to happen, and avoid duplicate postings.**



Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Fri Jul 17, 2020 8:42 pm 
Offline

Joined: Thu Jul 16, 2020 8:05 pm
Posts: 1
Location: Gilmorton, Leicestershire
Car Models: 2011 Saab 9-5 NG, 2005 9-3 convertible and 2017 Mustang
This is my first post, so here goes. :mrgreen:

MDI clone purchased and MDI manager set-up on my PC. Also, recovered the MDI to ensure I had the latest version of the software.

Then subscribed to the Saab TIS2WEB service (now moved to a Saab-branded site as opposed to the old AC Delco TDS site) and downloaded the latest version of GDS 2, plus Java (32bit). All were downloaded successfully.

When I access GDS 2, I can select the diagnostic service and then select the 9-5NG.

However, when I ask to say read all DTCs, the MDI flashes to show it is talking to the car and my PC but the response I get back in GDS 2 is that it can't communicate with any of the modules in the car. I get a long list of modules and they all show they can't be communicated with.

I have checked and re=checked all the physical connections and everything seems in order. I have also re-loaded all the various software to rule this out. Still no joy.

Can anyone help as clearly either the MDI is faulty or I am doing something wrong :wall: I am no techy, so any thoughts welcome as I am stumped.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC


Who is online

Users browsing this forum: Ahrefs [Bot] and 19 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB