UKSaabs

THE site for UK Saab people!
It is currently Tue Jul 14, 2020 2:15 pm

All times are UTC



Forum rules


When you put a new thread up in the Workshop please put your car's year and model in the post subject/thread title, along with just a brief indicator of the problem.

Car Year - Car Model: Brief description of issue. EXAMPLE- 1999 9-3. Problems starting when hot.

For Tech II issues or help requests please state the following in your title ''Tech 2 help required - state issue and your location ''.


Please also add as much information as you can about the problem, to your post.

This will help us to help you, without having to ask basic details such as what car you have.


Threads with non-compliant titles will be moved to The Pit Lane (in which no replies can be posted, but the OP can edit the thread - upon which the thread will be released to the workshop forum, note compliant threads will be moved back when the mod/admin team next visit the Pit Lane. if your thread has been sat in the Pit Lane for 24hrs+ after editing, pm Tech II to request release)

Nb. Generic thread titles for truly generic issues that genuinely are not model or variant specific (such as "how do I change the spring in an forge wastegate actuator") are acceptable

**The first 5 posts for new users require individual moderator approval (which they will only get it if they are in line the rules of the forum). Please be patient and allow time for that to happen, and avoid duplicate postings.**



Post new topic Reply to topic  [ 11 posts ] 
Author Message
PostPosted: Tue Jun 30, 2020 7:58 pm 
Offline
Light Pressure Turbo
User avatar

Joined: Sun Apr 03, 2016 11:56 pm
Posts: 397
Car Models: SAAB 95 AERO HOT AUTO ESTATE
Hi

Not sure if this is the correct forum, if it's not, mods please move to the correct 1

I have purchased a Tech2 and i'm slowly learning how to use it. I managed to fit and activate the parking sensors to the vert. The next few changes require security access. I have an old laptop Dell with GlobalTis already installed along with TIS2000.
I tried connecting the Tech 2 to the computer using the cable (looks like a phone cable) via an adaptor to a USB (these came with the Tech2), but the computer says it cannot find the Tech2.

I am near computer illiterate and any help or advise would be gratefully accepted as i am completely out of my depth.

the Tech2 is the Vetronix version and i was promised both the Tech2 and the laptop was in good working order

Happy to travel or supply beer tokens to anyone who can help.

Based Birmingham


Top
 Profile  
 
PostPosted: Wed Jul 01, 2020 5:36 pm 
Offline
Light Pressure Turbo
User avatar

Joined: Sat Sep 25, 2010 11:19 am
Posts: 416
Location: Llandrindod Wells
Car Models: 2007 9-3 Aero
The units can be very uppity about which USB dongle they will work with.

I suspect this may be part of your issue. I can't recall the brand I use, Tech2 is not to hand, but hopefully someone will be along to provide a name.

I an sure this has been mentioned in previous threads regarding tech 2 units.

_________________
1999 9-3 Viggen - now sold
MR2 turbo
Opel GT (1972)
2007 9-3 Aero


Top
 Profile  
 
PostPosted: Wed Jul 01, 2020 7:33 pm 
Offline
Light Pressure Turbo
User avatar

Joined: Sun Apr 03, 2016 11:56 pm
Posts: 397
Car Models: SAAB 95 AERO HOT AUTO ESTATE
Viggen99 wrote:
The units can be very uppity about which USB dongle they will work with.

I suspect this may be part of your issue. I can't recall the brand I use, Tech2 is not to hand, but hopefully someone will be along to provide a name.

I an sure this has been mentioned in previous threads regarding tech 2 units.


Thank you, i'll have a quick search on here

Regards
Stephen


Top
 Profile  
 
PostPosted: Wed Jul 01, 2020 9:08 pm 
Offline
UKS Addict
User avatar

Joined: Wed Apr 16, 2014 12:26 pm
Posts: 4790
Location: South Oxfordshire
Car Models: 2008 9-3ss Aero 2.0T; 1971 VW Beetle 1300; 2013 VW Shuttle (T5) WAV
A list of known good USB adaptors is here

https://www.tech2wiki.com/doku.php?id=w ... est_report

The website has lots of good info.

If the laptop has an express card slot this might be good

https://www.ebay.co.uk/itm/StarTech-1-P ... 4782101335

_________________
9-3ss SOC Registrar @BHOSaab

2007(57) 9-3 Aero 2.0T
1971 (K) VW Beetle 1300
2013(63) VW T5


Top
 Profile  
 
PostPosted: Wed Jul 01, 2020 9:59 pm 
Offline
UKS Addict
User avatar

Joined: Thu Feb 14, 2008 10:47 am
Posts: 6995
Location: Queenborough, Kent
Car Models: 9k, 9-5 Aero & a Jaaag
What dell laptop is it, exactly? Are you trying to use TIS2000 or GlobalTIS? What version of Windows is installed on the laptop?

_________________
'98 9000 2.3T CSE, stage 3
'04 9-5 Aero manual, stage 3
'08 Jaguar XFR


Top
 Profile  
 
PostPosted: Fri Jul 03, 2020 11:25 pm 
Offline
Light Pressure Turbo
User avatar

Joined: Sun Apr 03, 2016 11:56 pm
Posts: 397
Car Models: SAAB 95 AERO HOT AUTO ESTATE
sounds wrote:
What dell laptop is it, exactly? Are you trying to use TIS2000 or GlobalTIS? What version of Windows is installed on the laptop?


It's a Dell Latitude D610, running windows XP professional (not sure how to check which version). I was using TIS2000 but Global TIS is on there too

Many thanks
Stephen


Top
 Profile  
 
PostPosted: Sat Jul 04, 2020 12:22 pm 
Offline
UKS Addict
User avatar

Joined: Thu Feb 14, 2008 10:47 am
Posts: 6995
Location: Queenborough, Kent
Car Models: 9k, 9-5 Aero & a Jaaag
D610 should have a physical serial port, are you connecting the tech2 to that? There should be an 8-wire cable with RJ45 plugs at each end - one end plugs into the tech2, the other into the serial port via an adaptor. With that laptop having a serial port, skip the USB adaptor ... assuming that the 'proper' serial port is working, of course ...

_________________
'98 9000 2.3T CSE, stage 3
'04 9-5 Aero manual, stage 3
'08 Jaguar XFR


Top
 Profile  
 
PostPosted: Sat Jul 04, 2020 5:53 pm 
Offline
Light Pressure Turbo
User avatar

Joined: Sun Apr 03, 2016 11:56 pm
Posts: 397
Car Models: SAAB 95 AERO HOT AUTO ESTATE
Yes it's the RJ45 cable i'm using along with the beige serial adaptor (both came with the Tech 2). When i check the I/O on the TIS2000 it shows as dongle, not sure if this makes any difference

Regards
Stephen


Top
 Profile  
 
PostPosted: Sun Jul 05, 2020 5:56 pm 
Offline
UKS Addict
User avatar

Joined: Thu Feb 14, 2008 10:47 am
Posts: 6995
Location: Queenborough, Kent
Car Models: 9k, 9-5 Aero & a Jaaag
Not really used TIS2000, however I think that needs a USB security dongle. Whereas I believe GlobalTIS supports more (later) models than TIS2000 and doesn’t need a dongle (if you do your research ...)

Certainly GlobalTIS seems to prefer the serial port on COM1 or COM2, the built-in port on your D610 would typically be COM1.

_________________
'98 9000 2.3T CSE, stage 3
'04 9-5 Aero manual, stage 3
'08 Jaguar XFR


Top
 Profile  
 
PostPosted: Mon Jul 06, 2020 8:17 pm 
Offline
Light Pressure Turbo
User avatar

Joined: Sun Apr 03, 2016 11:56 pm
Posts: 397
Car Models: SAAB 95 AERO HOT AUTO ESTATE
sounds wrote:
Not really used TIS2000, however I think that needs a USB security dongle. Whereas I believe GlobalTIS supports more (later) models than TIS2000 and doesn’t need a dongle (if you do your research ...)

Certainly GlobalTIS seems to prefer the serial port on COM1 or COM2, the built-in port on your D610 would typically be COM1.


Hi again

Just borrowed another computer with GlobalTis and the same story, no communication with the Tech2. Does anyone in the Midlands have the self test attachment for the Tech2 or be able to test the cables for me, to see if it's my Tech2 that is at fault. Happy to travel and supply beer tokens if anyone can help

Stephen


Top
 Profile  
 
PostPosted: Wed Jul 08, 2020 10:16 am 
Offline
Light Pressure Turbo
User avatar

Joined: Sat Sep 25, 2010 11:19 am
Posts: 416
Location: Llandrindod Wells
Car Models: 2007 9-3 Aero
TwyRob wrote:
A list of known good USB adaptors is here

https://www.tech2wiki.com/doku.php?id=w ... est_report

The website has lots of good info.

If the laptop has an express card slot this might be good

https://www.ebay.co.uk/itm/StarTech-1-P ... 4782101335


I tried the Startech PCI card adapter with my laptop and never got it to work. The correct USB to serial adapter worked faultlessly.

I have had to open my unit and replace the DC-DC converter with a correct Mornsun item.

_________________
1999 9-3 Viggen - now sold
MR2 turbo
Opel GT (1972)
2007 9-3 Aero


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 11 posts ] 

All times are UTC


Who is online

Users browsing this forum: brooksy, Google [Bot] and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB