UKSaabs

THE site for UK Saab people!
It is currently Sun Feb 25, 2018 9:59 am

All times are UTC



Forum rules


When you put a new thread up in the Workshop please put your car's year and model in the title, along with just a brief indicator of the problem.

Car Year - Car Model: Brief description of issue. EXAMPLE- 1999 9-3. Problems starting when hot

Please also add as much information as you can about the problem, to your post.

This will help us to help you, without having to ask basic details such as what car you have.

Threads with non-compliant titles will be moved to The Pit Lane (in which no replies can be posted, but the OP can edit the thread - upon which the thread will be released to the workshop forum)

Nb. Generic thread titles for truly generic issues that genuinely are not model or variant specific (such as "how do I change the spring in an forge wastegate actuator") are acceptable

**The first 5 posts for new users require individual moderator approval (which they will only get it if they are in line the rules of the forum). Please be patient and allow time for that to happen, and avoid duplicate postings.**



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Jan 19, 2018 5:31 pm 
Offline
User avatar

Joined: Fri Jan 05, 2018 9:16 pm
Posts: 11
Car Model: 2007 9-3 2.0T Aero Anniversary
Hello folks,

As I'm slowly working through the niggling little problems I have with my car, I'm on to the last one!

The aircon doesn't work. I have checked with a volt meter and I have power through the fuse and the relay but none coming through the two wires that plug into the compressor.

I have read on here that the condensers can fail and degas themselves. Once I can find it, I'll check it. What would I be looking for?

Is this the most likely culprit?

Ta muchley!

_________________
Mike

Blessed are the Cheesemakers


Top
 Profile  
 
PostPosted: Fri Jan 19, 2018 8:33 pm 
Offline
UKS Addict

Joined: Sun Jan 26, 2014 9:41 am
Posts: 2147
Location: Royal Tunbridge Wells
Car Model: '03 9-5 2.3 Vector Auto Estate
Condenser is in the rad pack at the front with the radiator and intercooler. 9-3's have a reputation for them being vulnerable to flying stones and getting pierced. If the system has no refrigerant pressure (ie is empty) the compressor will be held out by the pressure switch. It might show the leak under UV light if dye has been added to the system in the past, otherwise take it to one of the recharge places which do not charge if it does not work (Kwak Fat?). The will vacuum the system and if it does not hold may be able to trace the leak. If it does hold they will recharge it with refrigerant with dye. If it then fails again in a short time the leak should be more easily traceable.

_________________
Alan

'03 Saab 9-5 Vector 2.3t Auto Noob Stg 1
'01 Saab 9-3 2.0t SE Convertible
'81 Triumph TR7 DHC


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC


Who is online

Users browsing this forum: Ahrefs [Bot] and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group

follow UKSaabs on Twitter



UKSaabs silhouette logo images by Mark Green www.greenphotos.com
"subsilver2" slightly bodged by UKSaabs for our own use.

:: Disclaimer ::
Comments posted here are the views of their individual authors and are not necessarily shared by the owners of this Web site.
Authors assume all responsibility for comments posted here.

UKSaabs The biggest and best privately owned UK based independent Saab forum for all SAAB enthusiasts.
Whilst we encourage our users to support our advertisers the site wishes to remain independent and therefore does not endorse any particular advertiser(s)
UKSaabs is not affiliated with Saab Cars UK or Saab Automobile AB